Reply To: webpages of the mt-daapd? mt-daapd not running?


I’ve sorted my other problems with the mt-daapd by just formatting the 80GB usb to a EXT3. However, now I need to edit my conf file as the path has changed to the mp3s! I can’t run the mt-daapd start script as it returns a bad path to the mp3 folder!!!

So, I tried to install nano – I’m getting the same problem I read about here in forums – nano doesn’t seem to want to run.

I get the no such file or directory response. I tried the commands Ron suggested in the other thread – LD_LIBRARY_PATH=/opt/lib nano
and this to:

export LD_LIBRARY_PATH=/opt/lib

but still no go?

Since I formatted my USB external drive (which is in Port 2 of the slug) it doesn’t show in the web interface of the NSLU2 anymore. Says ‘Not Formatted’ – when it is formatted and working fine. Disk 1 is showing fine (the newly formatted 80Gb disk). The web page of the slug says unslung to disk2! But I can’t see the admin share for that disk anymore in the web interface – so I can’t even map a network drive to then edit the conf file in windows and copy it back there?!

So I’m stuck now! I can’t test mt-daapd is working as I can’t edit the conf file to correct the path, and I can’t start the mt-daapd server to then use the web interface to update the path in the config either!