Soundbridge can’t connect

  • This topic has 3 replies, 3 voices, and was last updated 14 years ago by bdf.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1751
    bdf
    Participant

    Hi,..

    0.2.4 Works (on Debian Sarge), but have to restart my Roku Soundbridge(3.0.44) every few hours for it to recognize the server again.

    So, I tried builds 1659 then 1586 and neither of them work at all. The following log may be provide a clue: mDNSPlatformSendUDP got error 1 (Operation not permitted) sending packet

    Any ideas?

    #12673
    fizze
    Participant

    are you running avahi-daemon, or any other rendezvous / bonjour enabled service?

    mt-daapd, if not configured otherwise, uses its internal mDNS responder, which conflicts with avahi.
    See if you can grab a binary thats compiled with avahi support enabled, or build your own with the proper configure options.

    #12674
    rpedde
    Participant

    @bdf wrote:

    Hi,..

    0.2.4 Works (on Debian Sarge), but have to restart my Roku Soundbridge(3.0.44) every few hours for it to recognize the server again.

    So, I tried builds 1659 then 1586 and neither of them work at all. The following log may be provide a clue: mDNSPlatformSendUDP got error 1 (Operation not permitted) sending packet

    Any ideas?

    That’s a firewall issue. You need to allow outbound udp 5353 to 224.0.0.251.

    — Ron

    #12675
    bdf
    Participant

    >That’s a firewall issue. You need to allow outbound udp 5353 to 224.0.0.251.

    Thanks – this worked and its able to stay connected running 1586.

    Brad

Viewing 4 posts - 1 through 4 (of 4 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.