Maxtor Shared Storage II

Viewing 1 post (of 1 total)
  • Author
  • #1721

    Hi, I have just purchased a Maxtor Shared Storage II 1TB NAS drive. I did lots of research before I bought it and confirmed that I would be able to run up firefly (or so I thought).

    I know that the openmss firmware does not work on the mk II but I found another one with telnet enabled. Unfortunately this does not include ipkg and this is where the problems started. I searched everywhere for an ipkg pkg that would work but none of them did so I tried to install the MSS package for firefly manually. I now suspect that this also only works on the original MSS. When I tried to start the version of firefly I manually installed it just gave a load of binary characters on the screen as if it was executing a script it could not understand.

    I tried the standard Linux firefly package but this requires a compiler which I don’t have on the MSS II.

    Has anyone else got this working successfully? I have got Twonky installed but I don’t like it anywhere near as much as firefly which I have been running for ages on windows. It just works and handles playlists etc. perfectly. It also works with Itunes clients unlike Twonky.

    Interestingly there is a version of mt-daapd running on the MSS II as the built in media server. I’ve enabled this but have not found an admin page and the port that it listens on just displays a static html page without any options. I was wondering if I could perhaps use this and upgrade to firefly.

    Apologies if this already exists anywhere else in the forums. I’ve been scouring them for days and have not managed to find any answers.

    Any help very gratefully recieved!!

Viewing 1 post (of 1 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.