id3tag : album # doesn’t go trhu

FireFly Media Server Firefly Media Server Forums Firefly Media Server Setup Issues id3tag : album # doesn’t go trhu

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #1037

    Hello !

    I just installed mt-daapd tonight.
    i installed it via a .deb on an ubuntu edgy machine.
    the version installed is 0.2.4.

    Everything works fine but it seems like the album number doesn’t go thru the network.
    Because of that, my music is badly sorted :
    1t-d1 1t-d2 1t-d3 2t-d1 2t-d2 …. etc when i want 1t-d1 2t-d1.

    I use rhythmbox as a client if that matters.
    Using rhythmbox 0.9.6 on my server to open the mp3 file directly, the album number is there. Using rhythmbox 0.9.6 on my client to open the file via daap, the album number is “unknown”

    What do i do wrong ?
    How can i fix that ?

    Let me know if you need a log or …



    What exactly are you referring to by “album number”? The “Part of a set” field?

    Firefly scans and transmit the part of a set attributes correctly here, I’m not sure if Rhythmbox understands this part of the DAAP protocol at all, but I would suggest to use a newer mt-daapd/Firefly version 😉


    So what i called album number seems to be reffered mostly as disc number.
    For example in a box set you’ll have disc # 1 to 4 …

    This morning i tried using itunes as a client on my wife’s mac and it works perfectly fine … so i guess the problem is with rhythmbox.

    I also tried amarok as a client and it doesn’t work either …

    Do you have any recommendation for a linux client that would fully handle daap ?


Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.