firefly working, but roku not detecting libraries

FireFly Media Server Firefly Media Server Forums Firefly Media Server Setup Issues firefly working, but roku not detecting libraries

  • This topic has 5 replies, 3 voices, and was last updated 17 years ago by Anonymous.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1427
    stormtrooper
    Participant

    I have a soundbridge linked to my network, able to access to internet radio, but not able to see firefly libraries.

    my pc has W 2000, and firefly is working (yellow icon). itunes on the same PC detects the firefly librariers.

    my router is a XAVi X77768r, according to the manufacturer multicast is enabled.

    The only firewall I have is on the router. Whatever the firewall is activated or not result is the same, no libraries finding.

    Is there any specific port that must be opened on the router?

    #10907
    rpedde
    Participant

    @stormtrooper wrote:

    I have a soundbridge linked to my network, able to access to internet radio, but not able to see firefly libraries.

    my pc has W 2000, and firefly is working (yellow icon). itunes on the same PC detects the firefly librariers.

    my router is a XAVi X77768r, according to the manufacturer multicast is enabled.

    The only firewall I have is on the router. Whatever the firewall is activated or not result is the same, no libraries finding.

    Is there any specific port that must be opened on the router?

    The firewall on the router is probably for the internet side, not firewalling between wired and wireless segments.

    If you hook the roku up to the wired network using a cat5 cable, does it see the library?

    #10908
    stormtrooper
    Participant

    no it doesn´t.

    #10909
    rpedde
    Participant

    @stormtrooper wrote:

    no it doesn´t.

    Try re-installing bonjour for windows. Perhaps it’s firewalled, or isn’t installed fully. That might do it.

    If you can’t see it from the wired side, then it’s definitely a bonjour problem on the PC.

    — Ron

    #10910
    Anonymous
    Inactive

    Try port 8000

    #10911
    Anonymous
    Inactive

    Sorry should have been more specific, Configure Firefly to serve on port 8000

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.