Can’t scan after successful installation

FireFly Media Server Firefly Media Server Forums Firefly Media Server Setup Issues Can’t scan after successful installation

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #1072


    I finally succeded to install firefly on my nslu2-slug (ARM-Debian version) via apt-get. I guess, my firefly is a stable version. (I didn’t manage to install a nightly version. “Make” didn’t find a make-file).

    The server works well and I have access via Banshee. However, only ten music files a found in the DB. This can’t be correct. My music directory at the slug has approx. a 10 GB-size. Every Scan or Full-Scan ends in the same result – ten files.

    Thanks in advance for help


    May I add that “Bonjour” is not runnig. What is “Bonjour”?


    Apple on Bonjour
    Linux soft that does would be Avahi or Howl for example. If you can see the server in Banshee, there’s no need to do anything on that front imho.

    The ten files you see, are they in the same directories at the others? Any structure there (e.g. you see only files from one specific folder)?


    Hallo CCRDUDE

    Thanks for the reply. No, there is no structure. I see only files from one directory – without a directory structure

    New problems have encounterd. The new one:

    Converting config file…
    Error writing config file.

    I removed mt-daapd with apt-get remove –purge and reinstalled it. No errors occured. I confgured the mt-daapd.conf file. When I started mt-daapd with the -v option, I got these infos above.

    I can’t find a mistake in the mt-daapd.conf file. The config file is converted to ..What? and wirtten to …What?


    Ok. the last thing is settled…

    You have to login with the orignal-password and change the root-password within the webserver-mask.

    It seems one cannot change the server-password by changing it in the config-file


    .. problem solved!

    It was a simple data-access-rights issue.

    After chmod everthing to the 777-mask erverthing was ok.

    -> chmod 777 -R /my/path/to/music/

Viewing 6 posts - 1 through 6 (of 6 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.