Cannot start server [svn-1489]

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #1587

    This version [svn-1489] worked fine till I tried to upgrade to svn-1586.
    I cannot start the service, not via the system tray nor via the system/services.
    I downgraded to svn-1489 but the problem persists.
    Any clues?
    Edit: bonjour is running


    Can you set the debuglevel to 9 and paste the output of the log here?
    I assume you are running some sort of Windows?


    It doesn’t seem to make a new log.
    The existing firefly.log has a time-marker of 11.21
    I set :
    logfile firefly.log -d 9
    in the file mt-daapd.conf
    because I do not know how to set the debuglevel otherwise because the webinterface doesn’t work if the server has not started.
    Edit: I run Win XP

    Firefly Service 1.0 svn-1489 d:Program FilesFirefly Media Serverfirefly.exe
    FireflyShell 1.0 svn-1489 D:program filesFirefly Media ServerFireflyShell.exe

    I did an uninstall (never done before) and installed svn1586, It worked instantly!!!

    Thnx for your fast reply

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Setup Issues’ is closed to new topics and replies.